donderdag, 19 januari 2023
  747 bezoeken
Goedemorgen,

Ik ben bezig met een joomla 4 website, schone installatie. Nu zie ik als ik een artikel maak alleen de code-weergave, maar ik heb toch echt de tiny mce tekstverwerker nodig. Ik zoek me gek, mzal wel ergens ingesteld staan op code-weergave, maar waar. Iemand een tip?

Dank alvast voor jullie reacties.

Groet,
Patrick
Patrick Smits plaatste het type bericht als  Vraag — 1 jaar geleden
1 jaar geleden
·
#24997
Hallo ,
staat de plug-in wel ingeschakeld ?
en zie je misschien onder tekst veld wel de knop schakelen tekst verwerker

lvda

1 jaar geleden
·
#24998
Hi Leen,

Dank voor je snelle antwoord.
De plugin staat aan en de algemene instelling staat aan.
Ik zie de knop onder ook niet.
1 jaar geleden
·
#24999
Zie algemene instellingen
1 jaar geleden
·
#25000
Apart dan wel,dus als je een nieuw artikel maakt in administrator zie je die knop schakelen niet ?
met welke web browser werkt je en al geprobeerd om de cache te wissen ?
of heb je soms ook nog extra beveiliging extensies geinstalleerd ?

lvda

1 jaar geleden
·
#25001
wat misschien ook nog kan zijn is dat er ergens bij jou
gebruikers instelling iets fout staat dus kijk eens
bij administrator > gebruikers en dan klik op jou naam en dan bij tabblad basic setting kijken of daar een editor staat
of op standaard of er een kiezen en opslaan als test

lvda

1 jaar geleden
·
#25002
Goedemiddag Leen,

Stond inderdaad bij de gebruiker niet op tinymce. Deze instelling kende ik nog niet. Top! opgelost.
Dank, ik kan weer verder.

Groet,
Patrick
Patrick Smits heeft dit bericht gemarkeerd als opgelost — 1 jaar geleden
Hans heeft deze post vergrendeld — 1 jaar geleden
  • Pagina :
  • 1
Er zijn nog geen opmerkingen gemaakt voor dit bericht.
Sorry, de discussie is momenteel geblokkeerd. U kunt op dit moment geen antwoord of reactie plaatsen.