donderdag 18 november 2021
  10 Replies
  261 Visits
Hallo,

Ik heb op een site die ik beheer nadat ik de template een update gaf geen knopje voor menu meer bij kijken op de mobiel of tablet. Als ik linksboven in de zwarte balk druk komt het menu wel tevoorschijn. Voorheen stond daar menu.
Ik heb al een mail maar joomlashine gestuurd maar die doen niets meer. Weet iemand uit het forum toevallig dit?

Het gaat om http://www.dorpshuislutten.nl.

Een andere site met dezelfde template werkt nog wel, die is nog niet geupdate. http://www.feestlutten.nl
2 weken geleden
·
#23380
Geaccepteerde antwoord
Snelle oplossing is om dit toe te voegen aan je custom.css

.fa-navicon::before {
content: "MENU";
}

Dit zou een fontawesome icoontje moeten zijn, maar ik zie nergens dat fontawesome geladen wordt.
2 weken geleden
·
#23380
Geaccepteerde antwoord
Snelle oplossing is om dit toe te voegen aan je custom.css

.fa-navicon::before {
content: "MENU";
}

Dit zou een fontawesome icoontje moeten zijn, maar ik zie nergens dat fontawesome geladen wordt.
2 weken geleden
·
#23381
Hoi,
Ik neem aan dat je in mobiele modus van je website het hamburger menu (zo heten die 3 streepjes onder elkaar) niet meer ziet. Kan zijn dat je in de template opties dit nog moet aanzetten. Kan ook zijn dat de menumodule hiervoor niet actief is of niet in de juiste module positie staat.
2 weken geleden
·
#23382
@Margriet: Ik heb geprobeerd het erbij in te zetten via de filemanager van mijn hosting. Echter verdwijnt het telkens.
2 weken geleden
·
#23383
Ik zie nu op de website op mn mobiel wel het knopje [ MENU ] staan en het klapt ook uit als ik er op klik!
2 weken geleden
·
#23384
Klopt het is me gelukt. Echter heb ik nog een site die op dezelfde template draait.
http://www.bouwvakfeestoudlutten.nl

Echter heb ik daar de custom.css niet. Kan iemand me hier ook bij helpen om hier het menu in beeld te krijgen.
Mijn dank is zeer groot.
2 weken geleden
·
#23386
Klopt maar ik moest de styles/custom.css aanpassen en toen werkte het. En die heb ik niet bij deze site.
2 weken geleden
·
#23387
Je kunt de custom.css die ik aangaf ook gewoon aanpassen, die wordt namelijk ook geladen.
2 weken geleden
·
#23390
Heb het toegevoegd, maar krijg 'menu' niet te zien.
2 weken geleden
·
#23391
Na flink klooien is het gelukt. Dankjewel allemaal.
Martijn Maandag selected the reply #23380 as the answer for this post — 2 weken geleden
  • Pagina :
  • 1
Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!