donderdag, 11 januari 2024
  5 antwoorden
  249 bezoeken
Ik moet naar php 8.2 , heb nu 8.15
Mijn host heeft wel 8.2, maar waar moet ik zelf nog aanpassingen doen.
Kan het zo niet 123 vinden
Groet,
Johan
Moby plaatste het type bericht als  Vraag — 1 maand geleden
1 maand geleden
·
#25844
Dan is het wel zo handig om ook hier te vermelden welke host je gebruikt :D

lvda

1 maand geleden
·
#25845
Mijn host is site.nl.
Daar php instellen lukt wel, maar in joomla moet ik ook ergens wat instellingen wijzigen
Vraag is dan ook ; waar
1 maand geleden
·
#25846
Volgens mij hoef je in Joomla geen aanpassingen te doen, behalve als er extensies (of je Joomla-versie) niet geschikt zijn voor PHP 8.2

http://www.reisverslagen.net
Vertaler van Joomla op Crowdin.
Vertaler van documentatie en helpschermen via het volunteers.joomla.org/teams/community-translation-team.
Onderhoud van documentatie via de volunteers.joomla.org/teams/documentation-working-group.

1 maand geleden
·
#25847
mm bij mij weten hoef je in joomla zelf niks in te stellen
zou hoog uit kunnen zijn dat je iets in de htaccess heb aangepast .
je kan eventueel in administrator gedeelte kijken bij System Information > tabblad phpinformatie

lvda

1 maand geleden
·
#25848
Als php 8.2 bij de webhoster actief is en je ziet in het CMS bij systeem php 8.15 staan, dan is er mogelijk een script werkzaam die de site dwingt om php 8.15 te gebruiken. Het zou een php.ini kunnen zijn


  • Pagina :
  • 1
Er zijn nog geen opmerkingen gemaakt voor dit bericht.