maandag, 04 december 2023
  304 bezoeken
ik krijg een rode melding over de php-versie.
Joomla 4.4.0
bij de hosting is de php-versie ingesteld op 8.2, binnen de systeeminformatie van Joomla wordt 8.0.30 aangegeven waardoor de foutmelding telkens opnieuw verschijnt in het controlepaneel.
hoe kan ik dat aanpassen in Joomla zelf?
ik vermoed dat de foutmelding vanuit Joomla gegenereerd wordt op basis van wat in de systeeminformatie staat.
ik heb 2 screenshots toegevoegd maar zie niet of ze geüpload zijn.

de tekst die in een rood kader verschijnt is de volgende:

We hebben gedetecteerd dat de server gebruik maakt van PHP 8.0.30 welke verouderd is en niet langer officiële beveiligingsupdates van de ontwikkelaars ontvangt. Het Joomla! Project raadt aan de site naar PHP 8.1 of hoger te upgraden welke tenminste tot 25-11-2024 beveiligingsupdates zal ontvangen.

Vraag de hoster om PHP 8.1 of een latere versie de standaardversie voor de site te maken. Schakel, als de host al PHP 8.1 klaar heeft, PHP 8.1 in de hoofdmap van de site en de 'administrator' map in – meestal kan dat zelf door middel van een hulpmiddel in het hosting controlepaneel, maar het is het best om, indien onzeker, het de hoster te vragen.
2 maanden geleden
·
#25827
Vermoed dat er boven je rootmap een .htaccess staat die de oude PHP versie forceert. In Joomla zelf kan je dit niet aanpassen.
MarianneB heeft dit bericht gemarkeerd als opgelost — 2 maanden geleden
2 maanden geleden
·
#25828
Ik had verkeerd voor dat ik op de server de php-versie al had bijgesteld.
schaamrood.
Hans heeft deze post vergrendeld — 2 maanden geleden
  • Pagina :
  • 1
Er zijn nog geen opmerkingen gemaakt voor dit bericht.
Sorry, de discussie is momenteel geblokkeerd. U kunt op dit moment geen antwoord of reactie plaatsen.