Vereisten Joomla 5

  • Paul1953
  • Onderwerp Auteur
  • Gebruiker
  • Gebruiker
  • Ocasioneel gebruiker.
Meer
01 jul 2024 21:40 #26059 door Paul1953
Vereisten Joomla 5 werd gestart door Paul1953
Ik heb een Hosting bij Combell.com
Als zij mijn hostingpakket upgraden naar een MySQL 8.0 node, voldoet dit dan aan de vereisten voor Joomla 5?
Mijn website is www.kemphosch.be

Vriendelijke groeten,

Paul

Graag Inloggen of een account aanmaken deelnemen aan het gesprek.

  • Youll
  • Gebruiker
  • Gebruiker
Meer
01 jul 2024 22:42 - 02 jul 2024 10:14 #26060 door Youll
Beantwoord door Youll in topic Vereisten Joomla 5
Helaas. Joomla 5 heeft minimaal PHP 8.1 nodig,  maar liever nog 8.2.
Laatst bewerkt 02 jul 2024 10:14 doorYoull.

Graag Inloggen of een account aanmaken deelnemen aan het gesprek.

  • Paul1953
  • Onderwerp Auteur
  • Gebruiker
  • Gebruiker
  • Ocasioneel gebruiker.
Meer
02 jul 2024 09:46 #26062 door Paul1953
Beantwoord door Paul1953 in topic Vereisten Joomla 5
Als mijn website op 4.4.5 draait, en alle extenties zijn Joomla 5, is mijn site dan klaar om op te graden naar Joomla 5.
Draait mijn huidige site dan ook op een MySQL 8.0 platform. Is hij dan compatibel?

Vriendelijke groeten,

Paul

Graag Inloggen of een account aanmaken deelnemen aan het gesprek.

  • Leen
  • Gebruiker
  • Gebruiker
  • hobbie
Meer
02 jul 2024 09:54 #26063 door Leen
Beantwoord door Leen in topic Vereisten Joomla 5
je schrijft eerder al "Ik heb een Hosting bij Combell.com "
welk pakker heb je daar dan gehuurd ?
in het overzicht kan je vaak zien welke php versie etc inzit
en vaak kan je ook zelf de gewenste php versie kiezen en aanpassen in je hoster dashboard

lvda

Graag Inloggen of een account aanmaken deelnemen aan het gesprek.

  • Youll
  • Gebruiker
  • Gebruiker
Meer
02 jul 2024 10:12 #26064 door Youll

Graag Inloggen of een account aanmaken deelnemen aan het gesprek.

  • Paul1953
  • Onderwerp Auteur
  • Gebruiker
  • Gebruiker
  • Ocasioneel gebruiker.
Meer
02 jul 2024 10:45 #26065 door Paul1953
Beantwoord door Paul1953 in topic Vereisten Joomla 5
Mijn huidige PHP versie is 8.2
De SQL versie kan ik niet zien.
Mijn site draait uitstekend.
Hoe kan ik upgrade uitvoeren als mijn Host mij overgezet heeft naar een MySQL 8.0 node platform, dat volgens hem aan alle vereisten voldoet.

Vriendelijke groeten,

Paul

Graag Inloggen of een account aanmaken deelnemen aan het gesprek.

  • Youll
  • Gebruiker
  • Gebruiker
Meer
02 jul 2024 11:21 #26066 door Youll
Beantwoord door Youll in topic Vereisten Joomla 5

De SQL versie kan ik niet zien.

Systeem - Systeeminformatie. Maar gezien de PHP versie vermoed ik dat dat wel goed zit. Je kunt het natuurlijk voor de zekerheid nog even controleren.
Upgrade:
Systeem - Update Joomla - Opties op Volgende joomla zetten.

Graag Inloggen of een account aanmaken deelnemen aan het gesprek.

  • Hans Kuijpers
  • Admin
  • Admin
  • Happy Frontend Developer
Meer
03 jul 2024 10:40 #26067 door Hans Kuijpers
Beantwoord door Hans Kuijpers in topic Vereisten Joomla 5
Het is bij Combell niet mogelijk zelf de DB versie op te hogen. 
Maar het is wel mogelijk contact op te nemen met Combell Support met het verzoek de DB versie op te hogen.
Je site zal dan verplaatst worden naar een andere server met de MariaDB 8 versie.

Graag Inloggen of een account aanmaken deelnemen aan het gesprek.

Gemaakt door Kunena