vrijdag 11 november 2022
  199 bezoeken
Hallo iedereen,

Ik ben al even aan het "klooien" met Joomla 4 maar vind er maar mijn weg niet in...
Is het aan te raden om te downgraden naar Joomla 3?

Mijn probleem/vraag: ik krijg de subitems in mijn hoofdmenu niet te zien.
In de module staat alles zoals het volgens de handleiding zou moeten staan. Bij het hoofditem in mijn menu waaronder ik subitems plaatste heb ik al zowel 'scheidingsteken' als "URL" als "Menukop" geplaatst maar zonder succes.

Wie oh wie kan mij wat in de goede richting krijgen?

Alvast 1000 keer dank...

Groetjes,
Patrick
Patrick Mertens set the type of the post as  Vraag — 3 weken geleden
3 weken geleden
·
#24748
heb je ook bij jou menu module gekeken of hij op collapse dropdown staat

lvda

3 weken geleden
·
#24749
Dag Leen

Ja, ik denk dat alles wel goed staat...
Wel volgende vraag: bij websitetemplates staat bij Cassiopeia "hoofdcategorie". Wat houdt dit in? Kan ik dat verwijderen of overbrengen naar mijn eigen template?
Dropdown bij module enkel bij "standaard" en "Cassiopeia". Eigen template zie ik niet.
Ik stop in bijlage enkele screenshots.

Groetjes en dank je wel al

Patrick
3 weken geleden
·
#24750
Hoi,

Kijk ook even in de Mainmenu (Hoofdmenu) module of of de optie Sub-menu items aan (groen) staat.

Eigen site: https://www.ifred.nl maakt gratis jouw website/webshop, of wil je gratis hulp Contact mij dan.
JUG010 member - Organisator JUG010-events - Joomla!3 en Joomla!4 specialist
YOOtheme Pro - YOOtheme Pro 3th party Extensions specialist
RS Form!Pro specialist - Hikashop specialist

3 weken geleden
·
#24751
die template Vitaal_t02 wat is dat voor template is dat een copy van de Cassiopeia
of een eigen gemaakte ? op opgehaalde template zo ja van welke bouwer

lvda

3 weken geleden
·
#24752
Dag Leen

Is zelf gemaakt via Nicepage (vroegere Artisteer). Ik heb mijn vraag ook op hun forum geplaatst.
Volgens hen heeft het te maken met de huidige versie van php en zou ik contact moeten opnemen met mijn webhoster.

Groetjes
Patrick
3 weken geleden
·
#24753
Hoi,

Kijk ook even in de Mainmenu (Hoofdmenu) module of of de optie Sub-menu items aan (groen) staat.


Alles staat inderdaad correct, Fred. Zou te maken hebben met php-versie. Ik ben in contact met mijn webhoster hiervoor...
3 weken geleden
·
#24754
Hoi,

welke php versie gebruik je dan? Misschien verlagen of verhogen?

Gewoon testen.

Groeten Ron :)
3 weken geleden
·
#24755
Zet even cassiopeia aan als standaard template en kijk of bij deze template het submenu wel werkt.
Zo ja dan ligt het probleem bij jouw (Vitaal_t02) template en niet bij de PhP versie.
Zo nee, dan kan de PhP versie of kunnen de nstellingen van de huidige PhP versie het probleem zijn.

Fred

Eigen site: https://www.ifred.nl maakt gratis jouw website/webshop, of wil je gratis hulp Contact mij dan.
JUG010 member - Organisator JUG010-events - Joomla!3 en Joomla!4 specialist
YOOtheme Pro - YOOtheme Pro 3th party Extensions specialist
RS Form!Pro specialist - Hikashop specialist

3 weken geleden
·
#24756
Wat je ook nog kan doen om eea uit te sluiten / te testen is het volgende.

1) Maak met Akeeba een backup van de Joomla4 website en download het .jpa bestand naar jouw computer
2) Als je al MAPM (Mac), WAMP (Windows) of XAMP op je compu hebt staan zie de volgende stap, zo niet deze downloaden (de gratis versie) en op jouw computer installeren.
3) Maak een map aan in de map "htdocs"
4) Plaats in deze map het .jpa bestand en het kickstart.php ( https://www.akeeba.com/download/akeeba-kickstart/7-1-2/kickstart-core-7-1-2-zip.raw )bestand.
5) Start je MAMP, WAMP of XAMP applicatie en ga naar de door jou gemaakte map.
6) Start kickstart.php via jouw browser
7) Installeer jouw website op jouw computer (lokaal)
8) Nu kan je diverse php versies uitproberen door de MAMP, WAMP of XAMP met de verschillende PhP versies op te starten, ook kan je nu in php.ini bestand de PhP naar wens instellen (let op elk PhP versie heeft een eigen php.ini bestand).

Eigen site: https://www.ifred.nl maakt gratis jouw website/webshop, of wil je gratis hulp Contact mij dan.
JUG010 member - Organisator JUG010-events - Joomla!3 en Joomla!4 specialist
YOOtheme Pro - YOOtheme Pro 3th party Extensions specialist
RS Form!Pro specialist - Hikashop specialist

3 weken geleden
·
#24757
Hoi,

welke php versie gebruik je dan? Misschien verlagen of verhogen?

Gewoon testen.

Groeten Ron :)


Ik heb nu php versie 8.2 en moet die kennelijk verlagen naar 8.1
3 weken geleden
·
#24760
Is dit probleem intussen opgelost?
3 weken geleden
·
#24763
Is dit probleem intussen opgelost?

Ja en neen. Ik had blijkbaar iets fouts verwijderd en geraakte hierdoor niet meer op mijn site. Ik heb een backup teruggezet van vorige week en via een nieuwe Nicepage template gewerkt. Ziet er wat anders uit dan ik eigenlijk had gehoopt, maar werkt wel terug. Ik wacht nu de support af van Nicepage zelf waarom het niet lukte met de vorige template, maar vrees dat het een "mysterie" zal blijven...
In elk geval mag dit thema wel worden afgesloten.

Dank je wel iedereen voor het nadenken!
Patrick Mertens marked this post as Resolved — 3 weken geleden
Hans locked this post — 3 weken geleden
  • Pagina :
  • 1
Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!
Sorry de discussie is momenteel gesloten. U kunt nu geen reactie plaatsen.