vrijdag 01 oktober 2021
  28 Replies
  560 Visits
Ik heb een joomla site geprobeerd te verhuizen naar een nieuwe provider met Akeeba backup en Kickstart. Uitpakken via Kickstart ging goed, maar de databaseconnectie kon niet worden gemaakt. Kan ik dat op de een of andere manier handmatig doen? Of moet ik het hele proces opnieuw opstarten?
1 maand geleden
·
#23263
Hoi Han,

graag gedaan.

Als je met akeeba een .JPA bestand hersteld in nieuwe omgeving dan wordt er automatisch perfix toegewezen hier hoef je niks voor te doen.

Je begint met een lege root omgeving en lege database dan moet het helemaal goed komen.

Groeten Ron :)
1 maand geleden
·
#23262
Heel erg bedankt Ron.
Dit gaat mijn kennis te boven. Betekent het dat de database van de backup een prefix had en de nieuw aangemaakte niet? En hoe kom ik achter de prefix van de bestaande database?
Kortom wat moet ik (anders) doen als ik opnieuw een site ga verhuizen naar deze host?
1 maand geleden
·
#23261
Hoi,

ik heb de gegevens van Han mogen krijgen en heb het ook opgelost.

- De site werkte mede niet omdat de configuration.php vertaald was dus zoals de woorden public waren vertaald naar openbaar enz enz
- Heb via PHPmyadmin in database gekeken en daar bleek dat er geen prefix was.
- Nieuwe database aangemaakt en jpa opnieuw geïnstalleerd en klaar was het.

Groeten Ron :)
1 maand geleden
·
#23257
Als ik je site bezoek krijg ik nog steeds "Error" te zien. Dat duidt echt op een probleem met de databaseconnectie. Dus waarschijnlijk staat daar nog iets niet goed.
1 maand geleden
·
#23256
Via de PM melde je mij
Database herstel is gelukt. De gebruikersnaam die in het overzicht van databases werd weergegeven klopte niet. Van de provider de juiste databasenaam ontvangen. Site werkt helaas nog niet.

ik neem dan aan dat je door de akeeba stap database goed bent gekomen dan komt stap 2
waar je weer gegevens moest invullen dus zo beetje als bijgevoegd plaatje.
is dat daar ook goed gegaan ?
1 maand geleden
·
#23253
Mijn aanbod om je te helpen blijft staan.

Stuur me maar een PM ;)

Groeten Ron
1 maand geleden
·
#23252
Waarom neem je niet even contact op met je hoster? Die kan je vast vertellen wat de juiste instellingen zijn.
1 maand geleden
·
#23251
Hallo Hann,

mm lastig ik zie hier iets bij akeeba meer van zoiets met
maar als je bij jou forum inbox kijkt zie je eventueel mijn laatste berichtje naar jou .
1 maand geleden
·
#23250
Nee het lukt niet.
Ik krijg deze foutmelding
Kan geen verbinding maken met de database: kon geen verbinding maken met MySQL via PDO: SQLSTATE [HY000] [1045] Toegang geweigerd voor gebruiker 'trompetmuseum'@'hn139.greenhost.nl' (met wachtwoord: JA)
1 maand geleden
·
#23236
Hoi Han,

lukt het een beetje?

Ik zie nog steeds opstart pagina van akeeba op je site.

Groeten Ron :)
1 maand geleden
·
#23235
hallo Hann,

mooi dat die plaatjes weg zijn.
ik zag op jou 2e plaatje dat de database naam (koper) was maar als ik dat vergeleek
met eerste plaatje jou gegeven dan klopte dat niet
.
En als je op mijn naam zou klikken kan je me een persoonlijk berichtje sturen.
1 maand geleden
·
#23234
Dag Leen, dank voor je waarschuwing. Heb de screenshots verwijderd.
Als k geen ftp gegevens invul dan krijg ik dezelfde melding dat ik geen verbinding kan maken met mysql.
Een prefix kan ik nergens vinden. inmiddels 34 variaties geprobeerd. Ik weet nu echt niet meer wat ik moet doen.
1 maand geleden
·
#23233
en bij het 2e plaatje moet je dus bij database wel de gehele naam in vullen van jou database
dus niet alleen koper.
en normaal zou er bij voorvoegsel databasenaam al iets moeten ingevuld staan dus
vaak is dat iets mer 5 letters _ dus bv cpflu_ (maar normaal is dat al door akeeba ingevult)
1 maand geleden
·
#23232
Hallo Hann

Even een Waarschuwing je moet geen gegevens van inloggen van Hoster of je website op een forum
zetten .Dus probeer je bericht weer aan te passen en die gegevens te verwijderen .
------------------------------------------------
Als goed is moet je geen FTP gegeven invullen in Akeeba back-up terug zetten
1 maand geleden
·
#23231
Ik ben aangekomen bij de database herstel. Het programma geeft aan dat het geen verbinding kan maken met mysql.

Deze database heb ik aangemaakt

Dus ik heb het database herstelvenster zo ingevuld

Deze heb ik ook geprobeerd
1 maand geleden
·
#23230
oke succes ik neem aan dat je het ongeveer zo doet als

voorbeeld akeeba backup met kickstart terug zetten
1 maand geleden
·
#23229
De map was leeg. Ik ga hem opnieuw leeg maken en opnieuw proberen.
1 maand geleden
·
#23228
ja dat van geen rechten heb ik zelf ook bij een andere hoster dat zal probleem niet zijn.
maar heb je de phpmyadmin gegevens ook gebruikte bij het installeren
van de akeeba back-up procedure ?.

Als het tijdens de installatie met de akeeba back-up de fout melding komt over de database
dan is daar al de fout en vaak is dat dus iets met localhost en databasenaam en database wachtwoord.
Was de map waar je akeeba back-up en kickstart in zetten leeg ?
1 maand geleden
·
#23227
In kan er wel in via phpmyadmin. Als ik in phpmyadmin ce rechten controleer geeft hij aan "geen rechten"


Een klein succesje: Het importeren is geslaagd, 921 queries uitgevoerd. (koperblaas_2021-10-01_14-33-53.sql.zip)

Maar dat levert nog geen werkende website op:
http://trompetmuseum.nl/
1 maand geleden
·
#23226
In kan er wel in via phpmyadmin. Als ik in phpmyadmin ce rechten controleer geeft hij aan "geen rechten"
  • Pagina :
  • 1
  • 2
Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!