zaterdag 29 augustus 2020
  862 Visits
Google geeft een probleem aan op deze pagina:
https://www.famkempe.nl/index.php/tuinseizoen-2005/4-tuin2005/detail/59-tuin2005"%20/
als ik ga kijken dan staat er:
https://www.famkempe.nl/index.php/modelbouw-spoor-n?start=1
Kan bij categorie tuinseizoen-2005 niet vinden, ook in de database geen spoor van deze categorie te vinden.
Wie heeft voor mij de oplossing?
Groet,
Dave
meer dan een maand geleden
·
#21779
Dus in de menu tabel zie je wel het record van "Redirects" dat je hebt aangemaakt dmv het uitvoeren van de SQL?
Maar het is nog niet zichtbaar in de back-end onder het Components menu?
Dat is vreemd.

Misschien kun je nog proberen om in de back-end onder Menu's de "Opnieuw opbouwen" ("Rebuild";) knop te gebruiken...
meer dan een maand geleden
·
#21780
Bij het opnieuw opbouwen krijg ik de volgende melding:
http://www.famkempe.nl kan dit verzoek momenteel niet verwerken.
HTTP ERROR 500
meer dan een maand geleden
·
#21781
Vreemd. Ik kan op afstand niet precies zien wat je hebt gedaan en wat er nu fout gaat.
Ik zou een backup terugzetten.

Je kunt evt handmatig naar de /administrator/index.php?option=com_redirect folder gaan om bij de Verwijzingen te komen.

Evt kun een link op het Controle Paneel admin module met een linkje aanmaken:

  • Kies Extensies > Modules
  • filter op "Administrator" en maak een nieuwe module van type Custom HTML,
  • wijs die aan module positie Cpanel en
  • plaats daar een hyperlink naar /administrator/index.php?option=com_redirect
meer dan een maand geleden
·
#21782
Volgens mij gaat er echt iets niet goed. Bijna al je menu-items zijn verdwenen op de frontend.
meer dan een maand geleden
·
#21783
Heb een back-up teruggezet zo te zien werkt alles weer. :D
Jammer dat het niet werkt.
Heb steeds een migratie van 1 naar 2 gedaan waarschijnlijk is het daar ergens fout gegaan.
Ga kijken of ik het linkje kan maken en kijken of opnieuw opbouwen nu wel weer werkt.
Alvast bedankt voor alle input. :)
meer dan een maand geleden
·
#21788
Jammer dat een en ander niet goed werkt. Heb in ieder geval weer wat bijgeleerd.:)
Een ieder bedankt voor de reacties.
Zal later bekijken hoe ik het beste over kan stappen naar versie 4.
  • Pagina :
  • 1
  • 2
Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!
Sorry de discussie is momenteel gesloten. U kunt nu geen reactie plaatsen.