vrijdag 29 april 2022
  234 bezoeken
Ik ben bezig om mijn site meertalig te maken, maar nu stuit ik op een probleem.

1 Engelstalige pagina ziet er niet uit qua layout. Het eerste gedeelte nog wel, en halverwege zijn de product containers ineens heel smal en allemaal onder elkaar.

Het rare is dat dat dezelfde - maar dan Nederlandse pagina- er gewoon goed uit ziet.


Heeft iemand een idee?
Ik heb al een Hikashop database check gedaan
Cache en internet browser geleegd
Verlopen cache opgeschoond
Database reparatie Joomla

Maar het probleem blijft.

Ik moet bekennen dat ik het ook al op het Hikashop forum heb gevraagd dus ik hoop niet dat dat erg is dat ik het hier ook plaats, maar ik weet niet hoe lang het duurt voordat ik daar antwoord krijg, en ik vind het er eerlijk gezegd niet uitzien.

Alvast een goed weekend gewenst.
2 weken geleden
·
#24092
Aanvulling: Ik weet dus ook niet of het aan Falang ligt of aan Hikashop, of wat anders.
2 weken geleden
·
#24093
Ik zie in ieder geval element { min-height: 532px;} bij de engelse en niet bij de nederlandse. Element kun je niet met css oplossen. Daarom denk ik misschien iets met de configuratie waarbij je een verschil hebt in het weergeven voor de nl vs eng, maar het wordt niet weergegeven en neemt wel ruimte in (gokje).
2 weken geleden
·
#24094
Het zit in class="hikashop_subcontainer thumbnail die voor nl min-height op 426px staat bij eng op 532px. Dat moet je ergens hebben aangepast voor nl en nu dus ook voor de engelse aanpassen? Maar waar weet ik niet, omdat ik hikashop niet exact ken.
2 weken geleden
·
#24095
Dankje Wim, ik zag het nu ook. Ik begrijp alleen niet hoe dat kan want ze maken allemaal gebruik van dezelfde view listing_image_title.php, dus ze zouden het allemaal moeten doen, of juist niet.

Vanochtend om 03:30 uur weer met een frisse blik begonnen, en ik weet waar het aan lag :p

Hikashop heeft een mooie functie waarbij je kunt zien welke views waar worden gebruikt [zie bijlage], en dan kun je ze aanpassen.

Ik heb inderdaad behoorlijk wat veranderd in die view. Nadat ik alle wijzigingen had verwijderd kreeg ik weer een "normale" pagina. Die layout is echter niet om over naar huis te schrijven, dus heb ik de gewijzigde er weer op gezet, en alles stuk voor stuk nagelopen.

Nu bleek het dus in de "Lees meer" functie te zitten die ik via het Hika forum had toegevoegd. Het heeft altijd perfect gewerkt, maar nu dus ineens niet meer. Wat ook weer raar is omdat die andere pagina's ook prima werkten. Maar dat ligt dan waarschijnlijk aan Falang.

Ik wil die "Lees meer" er wel graag weer in hebben, maar dan wacht ik wel even op antwoord van Hikashop. Voor nu ben ik al lang blij dat de layout weer normaal is.

Superbedankt voor het meedenken want doordat jij zei dat het in de hikashop_subcontainer thumbnail moest zitten wist ik waar ik moest zoeken. Dat had ik alleen niet gevonden.

Goed weekend!
  • Pagina :
  • 1
Er zijn nog geen reacties op dit bericht.
Wees een van de eersten om op dit bericht te reageren!
Sorry de discussie is momenteel gesloten. U kunt nu geen reactie plaatsen.